Inizio
/
WordPress
/
Upgrade e migrazioni
/
WordPress Migrator, Errore "Can not connect to SiteGround WP-migrator plugin at"

WordPress Migrator, Errore "Can not connect to SiteGround WP-migrator plugin at"

Questo messaggio viene visualizzato quando il plugin SiteGround Migrator non riesce a connettersi correttamente al server di destinazione.

Se vedi questo errore, prova ad applicare le seguenti potenziali correzioni:

  • Disattiva tutti i plugin di sicurezza come Wordfence sul tuo sito web. I plugin di sicurezza possono bloccare la connessione remota del plugin SiteGround Migrator e disabilitarli dovrebbe interrompere il blocco della connessione;
  • Assicurati che i permessi della cartella wp-content/uploads siano impostati su 755. I clienti SiteGround possono reimpostare i loro permessi WordPress da Site Tools > WordPress > Installa e gestisci. Scegli l’installazione su cui intervenire e vai al menu kebab > Ripristina permessi.
  • Rimuovi eventuali regole restrittive in .htaccess o reimposta il file .htaccess del tuo sito web con uno predefinito di WordPress. I clienti SiteGround possono utilizzare lo strumento Gestione file in Site Tools per modificare il file.

Condividi questo articolo